Internal errors and elevated latency on US LangSmith instance
Resolved·Partial outage

This incident has been resolved.

Sat, Jan 25, 2025, 03:25 PM
(3 months ago)
·
Affected components
LangSmith Application
LangSmith API
LangSmith Run Ingestion
Updates

Resolved

This incident has been resolved.

Sat, Jan 25, 2025, 03:25 PM

Monitoring

An activity spike caused an unexpected period of increased latency and API query timeouts. We have added resources to compensate and are working with our providers to identify the root cause.

Fri, Jan 24, 2025, 11:06 PM(16 hours earlier)

Investigating

We are actively investigating an issue impacting run ingestion, frontend and API access in the LangSmith US instance.

Fri, Jan 24, 2025, 08:58 PM(2 hours earlier)
Powered by

Looking for the EU status page? Find it here: https://eu.status.smith.langchain.com