A fix for the intermittent delays in run ingest has been implemented. Ingest latencies have returned to historic norms and we are monitoring to ensure continued performance.
Posted Jan 22, 2025 - 00:00 UTC
Identified
We have identified a performance regression in our production database and are working with our vendor to resolve. Run ingest may experiment intermittent periods of increased latency of up to 60s while we work to mitigate the issue.
Posted Jan 20, 2025 - 11:20 UTC
Investigating
We are experiencing elevated latency in ingesting runs in the US instance of LangSmith. Ingest is fully operational at this time but with a delay >30s between run submission and the run appearing in the LangSmith UI.
Posted Jan 20, 2025 - 09:14 UTC
This incident affected: LangSmith Run Ingestion (US).