Increased Run Ingestion Latency

Incident Report for LangSmith

Resolved

This incident has been resolved.
Posted Sep 06, 2024 - 04:30 UTC

Monitoring

A temporary period of degraded performance has resulted in increased latency in run ingest. Latency has returned to normal and all runs ingested should now be shown in LangSmith.
Posted Sep 06, 2024 - 03:49 UTC

Investigating

We are currently investigating an issue that is causing increased latency between runs being received by LangSmith and appearing in the LangSmith UI.
Posted Sep 06, 2024 - 03:46 UTC
This incident affected: LangSmith Run Ingestion (US).