Between approximately 0650 and 0920 UTC, LangSmith performance was degraded as the result of an unusually large number of calls to the sessions API endpoint. This spike of calls resulted in large query backlogs and high latency which in turn caused the LangSmith UI to become unresponsive. Traces submitted during this time were successfully ingested, but delayed significantly. We have increased database capacity and have limited the rate of certain calls until we can further improve query performance
Posted Mar 13, 2024 - 20:55 UTC
Identified
While we believe we have identified and resolved the root issue, we are still seeing reports of higher-than-expected latency. While error rates are approximately back to normal from our end, we will try to resolve the latency issue.
Posted Mar 13, 2024 - 08:48 UTC
Investigating
Appears related to our database provider. Investigating.