Run ingestion error rate elevated

Incident Report for LangSmith

Resolved

This incident has been resolved.
Run ingestion had an elevated error rate with response code 500 from 1:45pm-1:52pm PST.
Posted Apr 04, 2025 - 21:07 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 04, 2025 - 20:56 UTC

Identified

We've identified a release-related issue with run ingestion and are working on rolling back the change.
Posted Apr 04, 2025 - 20:53 UTC
This incident affected: LangSmith Run Ingestion (EU) and LangSmith Run Ingestion (US).