US: 500 Errors in LangSmith API and Run Ingestion
Incident Report for LangSmith
Resolved
This incident has been resolved.
Posted Feb 04, 2025 - 14:17 UTC
Monitoring
An issue with resource availability caused a significant backlog in run ingestion (>10 minute delays) and a some API (<1%) calls to fail with 500 errors, meaning some runs may have failed to ingest. We have deployed a change to our ingest service to address the issue and run ingest latency and API error rate have returned to historic norms. We are monitoring to ensure continued stability.
Posted Jan 28, 2025 - 23:07 UTC
Investigating
We are investigating a small % of incoming API calls which are returning a 500 error. This is impacting the LangSmith Frontend, API, and Run Ingestion in the US instance of LangSmith.
Posted Jan 28, 2025 - 21:41 UTC
This incident affected: LangSmith Frontend, LangSmith API, and LangSmith Run Ingestion (US).