Delayed delivery of emails from LangSmith
Resolved

The underlying issue that was causing email delivery delays has been fixed and all email deliveries have resumed.

Thu, May 23, 2024, 03:10 AM
(1 year ago)
·
Affected components

No components marked as affected

Updates

Resolved

The underlying issue that was causing email delivery delays has been fixed and all email deliveries have resumed.

Thu, May 23, 2024, 03:10 AM

Identified

Deliveries have resumed for new account confirmation and password reset emails as of 0200 UTC and we are working on a fix for invitations to organizations.

Thu, May 23, 2024, 02:31 AM(38 minutes earlier)

Identified

We are aware of an issue that is causing email delivery delays affecting confirmation for new accounts, invitations to organizations and password reset workflows. We're working with our email provider to restore service.

Run Ingestion and the LangSmith API are not affected.

Thu, May 23, 2024, 01:53 AM(37 minutes earlier)
Powered by

Looking for the EU status page? Find it here: https://eu.status.smith.langchain.com