Elevated API error rate
Resolved·Partial outage

Error rates have returned to historic norms. This incident is resolved.

Tue, Apr 1, 2025, 08:25 PM
(3 months ago)
·
Affected components
LangSmith Application
LangSmith API
LangSmith Run Ingestion
Updates

Resolved

Error rates have returned to historic norms. This incident is resolved.

Tue, Apr 1, 2025, 08:25 PM

Monitoring

Error rates have recovered and we are continuing to monitor.

Tue, Apr 1, 2025, 05:00 PM(3 hours earlier)

Identified

We've identified an infrastructure constraint causing an elevated API error rate. Run ingestion requests are retried. We have implemented a mitigation and are monitoring for recovery.

Tue, Apr 1, 2025, 04:54 PM
Powered by

Looking for the EU status page? Find it here: https://eu.status.smith.langchain.com