Intermittent 404 errors loading the LangSmith UI
Resolved

From 1606 to 1637 UTC, an incomplete deployment caused intermittent stalls and 404 errors loading the LangSmith UI. The deployment was reverted and the issue is no longer occurring. If you continue to see 404 errors or intermittent stalls in the UI, please refresh your browser session and contact support@langchain.dev if issues persist.

Mon, Mar 11, 2024, 05:04 PM
(1 year ago)
·
Affected components

No components marked as affected

Updates

Resolved

From 1606 to 1637 UTC, an incomplete deployment caused intermittent stalls and 404 errors loading the LangSmith UI. The deployment was reverted and the issue is no longer occurring. If you continue to see 404 errors or intermittent stalls in the UI, please refresh your browser session and contact support@langchain.dev if issues persist.

Mon, Mar 11, 2024, 05:04 PM

Monitoring

We have received reports of intermittent 404 errors and stalls loading the LangSmith UI. We have identified an incomplete deployment and have reverted the change and are currently monitoring to ensure this has addressed the issue.

Mon, Mar 11, 2024, 04:41 PM(23 minutes earlier)
Powered by

Looking for the EU status page? Find it here: https://eu.status.smith.langchain.com