Small % of calls to the LangSmith API are failing with Error 500
Resolved·Degraded performance

This incident has been resolved.

Sat, Jun 22, 2024, 05:36 AM
(1 year ago)
·
Affected components
LangSmith Application
LangSmith API
Updates

Resolved

This incident has been resolved.

Sat, Jun 22, 2024, 05:36 AM

Monitoring

Our database provider has identified and resolved the issue and as of 2344 UTC this issue is no longer occurring. We are monitoring to ensure no recurrences and are putting measures in place to mitigate this issue in the future.

Fri, Jun 21, 2024, 11:55 PM(5 hours earlier)

Identified

An issue with our database provider is causing a small % calls to the LangSmith API to fail with Error 500. This is currently affecting less than 0.5% of all inbound API calls but is not impacting Run Ingestion at this time. We are working on implementing a workaround to retry these calls.

Fri, Jun 21, 2024, 11:05 PM(50 minutes earlier)

Investigating

An issue with our database provider is causing a small % calls to the LangSmith API to fail with Error 500. This is currently affecting less than 0.5% of all inbound API calls. We are actively investigating the root cause.

Fri, Jun 21, 2024, 10:38 PM(26 minutes earlier)
Powered by

Looking for the EU status page? Find it here: https://eu.status.smith.langchain.com