Read errors when fetching runs
Incident Report for LangSmith
Resolved
This issue has been resolved.
Posted Jun 12, 2024 - 15:45 UTC
Monitoring
An issue with our database provider caused intermittent 500 errors on GET operations on some run-related read endpoints. This issue has stopped as of ~1410 UTC and we are continuing to monitor.
Posted Jun 12, 2024 - 14:44 UTC
Investigating
We have received reports of intermittent failures when fetching runs with an http status code 500. We are actively investigating an issue with database reads.
Posted Jun 12, 2024 - 14:10 UTC
This incident affected: LangSmith API.