A temporary degradation in performance of our runs database resulted in increased latency for run ingestion. Ingest performance has returned to historic norms and we are monitoring for a recurrence.
Posted Sep 03, 2024 - 17:18 UTC
Investigating
We have observed a significant increase in run insertion latency and are actively investigating. Runs are being successfully ingested by LangSmith and queued but there may be a delay in those runs appearing in the LangSmith UI and being accessible via the LangSmith API.
Posted Sep 03, 2024 - 16:30 UTC
This incident affected: LangSmith Run Ingestion and LangSmith API.