Run ingest latency elevated in US LangSmith instance
Incident Report for LangSmith
Resolved
This incident has been resolved.
Posted Jan 17, 2025 - 03:43 UTC
Monitoring
We have allocated additional resources to run ingestion on the US instance of LangSmith and median latency has returned to historic norms. We are monitoring to ensure there is not a recurrence.
Posted Jan 16, 2025 - 16:54 UTC
Investigating
We have observed increased latency ingesting runs in the US instance of LangSmith.
Posted Jan 16, 2025 - 16:37 UTC
This incident affected: LangSmith Run Ingestion (US).