LangSmith API calls failing with 500 and 403 responses
Resolved·Partial outage

From approximately 1550 until 1610 UTC, the LangSmith API, UI, and Run Ingest were intermittently unavailable due to an API error from our metering provider that caused a 500 response on the /orgs/current endpoint and a 403 response on some calls to other LangSmith API endpoints including /runs and /runs/batch.

These errors are no longer occurring and we are working to reduce our dependency on our metering provider for the majority of these calls in the future.

Mon, Jun 17, 2024, 06:10 PM
(1 year ago)
·
Affected components
LangSmith Application
Updates

Resolved

From approximately 1550 until 1610 UTC, the LangSmith API, UI, and Run Ingest were intermittently unavailable due to an API error from our metering provider that caused a 500 response on the /orgs/current endpoint and a 403 response on some calls to other LangSmith API endpoints including /runs and /runs/batch.

These errors are no longer occurring and we are working to reduce our dependency on our metering provider for the majority of these calls in the future.

Mon, Jun 17, 2024, 06:10 PM

Monitoring

From approximately 1550 until 1610 UTC, the LangSmith API, UI, and Run Ingest were intermittently unavailable due to an API error from our metering provider. The error has ceased and we are monitoring for any recurrence.

Mon, Jun 17, 2024, 04:29 PM(1 hour earlier)

Investigating

We are investigating an issue that is causing the portions of the LangSmith UI to fail to load with a console error 500 for the /orgs/current endpoint.

Mon, Jun 17, 2024, 04:06 PM(23 minutes earlier)
Powered by

Looking for the EU status page? Find it here: https://eu.status.smith.langchain.com