New User Signup, Invitation, and Password Recovery emails may be delayed
Resolved

This incident has been resolved.

Thu, Jul 25, 2024, 11:01 PM
(11 months ago)
·
Affected components

No components marked as affected

Updates

Resolved

This incident has been resolved.

Thu, Jul 25, 2024, 11:01 PM

Identified

An outage at our email provider may cause new user signup, org/workspace invitation, and password recovery email to be delayed in their receipt. We are monitoring the outage and will post an update once it has been resolved.

Thu, Jul 25, 2024, 05:56 PM(5 hours earlier)
Powered by

Looking for the EU status page? Find it here: https://eu.status.smith.langchain.com