LangSmith (US) Database Maintenance

Scheduled for Apr 6, 13:00 - 14:00 UTC

Update

We will be undergoing scheduled maintenance during this time.
Posted Apr 03, 2025 - 17:15 UTC

Scheduled

We will be undergoing scheduled maintenance during this time.
Posted Apr 03, 2025 - 17:08 UTC
This scheduled maintenance affects: LangSmith Frontend, LangSmith API, and LangSmith Run Ingestion (EU).