Increased Frontend and API Read Latency on LangSmith EU Instance
Resolved

This incident has been resolved.

Thu, Jan 23, 2025, 02:28 PM
(5 months ago)
·
Affected components

No components marked as affected

Updates

Resolved

This incident has been resolved.

Thu, Jan 23, 2025, 02:28 PM

Monitoring

We have applied a fix for the increased Frontend and API read latency on the LangSmith EU instance and are actively monitoring.

Mon, Jan 20, 2025, 06:30 PM(2 days earlier)

Investigating

We have received reports of increased Frontend and API read latency on the LangSmith EU instance and are actively investigating. Run ingest is not affected at this time.

Mon, Jan 20, 2025, 02:05 PM(4 hours earlier)
Powered by

Looking for the EU status page? Find it here: https://eu.status.smith.langchain.com