Looking for the EU status page? Find it here: https://eu.status.smith.langchain.com
Resolved
The fix was successful and this issue is now considered resolved.
Monitoring
A fix for this issue has been deployed. The team continue to monitor system health.
Identified
The issue is impacting the LangSmith Deployments Control Plane. A fix is being deployed now.
Investigating
We're currently investigating an issue causing deployment failures.