Looking for the EU status page? Find it here: https://eu.status.smith.langchain.com
Resolved
This incident has been resolved.
Monitoring
The backlog is continuing to process, and we are continuing to monitor.
Identified
We've scaled up the relevant systems and are observing recovery as the queue drains.
Identified
We've identified a capacity issue causing stuck and delayed bulk exports. We're working on increasing capacity to mitigate.