Increased 5XX error rates across all LangSmith endpoints
Resolved·Partial outage

All services were restored and fully operational on February 21, 2026, at 23:42 UTC.

Mon, Feb 23, 2026, 12:28 AM
(7 hours ago)
·
Affected components
LangSmith Application
LangSmith API
LangSmith Run Ingestion
LangSmith Deployments Control Plane
LangSmith Billing
LangSmith PromptHub
Updates

Resolved

All services were restored and fully operational on February 21, 2026, at 23:42 UTC.

Mon, Feb 23, 2026, 12:28 AM

Monitoring

Systems are operational, and we are monitoring closely.

Sun, Feb 22, 2026, 12:06 AM(1 day earlier)

Monitoring

We have just experienced a ~18 minute period between 3:24-3:42PM PDT of elevated 5XX error rates impacting all endpoints including trace ingestion. Our systems have recovered and we are monitoring closely.

Sun, Feb 22, 2026, 12:05 AM
Powered by

Looking for the EU status page? Find it here: https://eu.status.smith.langchain.com