Issues with stats functionality
Resolved·Degraded performance

All services are back to normal operations

Sat, Feb 21, 2026, 07:33 PM
(1 day ago)
·
Affected components
LangSmith Application
Updates

Resolved

All services are back to normal operations

Sat, Feb 21, 2026, 07:33 PM

Monitoring

Services are recovering. We are monitoring to ensure normal operations

Sat, Feb 21, 2026, 05:53 PM(1 hour earlier)

Investigating

Impact limited to stats and no impact to trace ingestion or other capabilities. Our engineers are working with our service provider to address the cause

Sat, Feb 21, 2026, 05:17 PM(36 minutes earlier)
Powered by

Looking for the EU status page? Find it here: https://eu.status.smith.langchain.com