LangSmith Deployments downtime in us-central region
Monitoring·Partial outage

All deployments in the us-central region have been restored, currently monitoring the health of the cluster to verify no degradation.

Tue, Feb 17, 2026, 11:04 PM
(23 hours ago)
·
Affected components
LangSmith Deployments Data Plane
Updates

Monitoring

All deployments in the us-central region have been restored, currently monitoring the health of the cluster to verify no degradation.

Tue, Feb 17, 2026, 11:04 PM

Identified

Fix is in progress, deployments should be back up shortly.

Tue, Feb 17, 2026, 10:22 PM(42 minutes earlier)

Investigating

All deployments in the us-central region are currently down.

Tue, Feb 17, 2026, 09:12 PM(1 hour earlier)
Powered by

Looking for the EU status page? Find it here: https://eu.status.smith.langchain.com