Investigating issues with Dataset Example visibility
Resolved·Degraded performance

Issue has been identified as only having affecting EU customers. No impact on US customers.

Wed, Feb 4, 2026, 02:04 PM
(1 hour ago)
·
Affected components
LangSmith Application
LangSmith API
Updates

Resolved

Issue has been identified as only having affecting EU customers. No impact on US customers.

Wed, Feb 4, 2026, 02:04 PM

Monitoring

A fix has been deployed to restore dataset visibility. We are currently monitoring the system to ensure all data is appearing correctly across the platform.

Wed, Feb 4, 2026, 01:50 PM(13 minutes earlier)

Identified

We have identified the root cause of an issue affecting dataset visibility and are working on a fix. No data loss has occurred. We will provide another update shortly.

Wed, Feb 4, 2026, 01:28 PM(22 minutes earlier)

Investigating

We are currently investigating an issue where some users are seeing 0 examples or incomplete data within their datasets.
Our preliminary investigation suggests this is a display and query issue rather than a loss of underlying data.

What this means for you:

  • You may see "0 examples" on datasets that previously contained data.

  • API calls for these datasets may return incomplete results, which can impact active evaluations and experiments.


Current Status: We are currently working on a fix to restore full visibility to all affected datasets. No data has been deleted, and we are working to ensure all examples are visible again as soon as possible.

Wed, Feb 4, 2026, 12:17 PM(1 hour earlier)
Powered by

Looking for the EU status page? Find it here: https://eu.status.smith.langchain.com