Node rollout causing downtime for Langsmith Deployments
Monitoring·Partial outage

Fixes have been rolled out and the team is monitoring the status.

Sat, Dec 27, 2025, 05:39 AM
(4 days ago)
·
Affected components
LangSmith Deployments Data Plane
Updates

Monitoring

Fixes have been rolled out and the team is monitoring the status.

Sat, Dec 27, 2025, 05:39 AM

Investigating

Certain deployments are facing downtime due to an unexpected nongraceful node update.

Sat, Dec 27, 2025, 04:16 AM(1 hour earlier)
Powered by

Looking for the EU status page? Find it here: https://eu.status.smith.langchain.com