Trace billing under-reporting
Resolved·Partial outage

Usage has been successfully processed for the missing days.

Mon, Dec 22, 2025, 02:09 PM
(1 week ago)
·
Affected components
LangSmith Billing
Updates

Resolved

Usage has been successfully processed for the missing days.

Mon, Dec 22, 2025, 02:09 PM

Monitoring

A fix is in place and usage is currently backfilling.

Mon, Dec 22, 2025, 05:54 AM(8 hours earlier)

Identified

The fix is in progress, with an expected release this afternoon Pacific Time.

Fri, Dec 19, 2025, 05:36 PM(2 days earlier)

Identified

The team is continuing to work on the fix for missing usage events and expects to resume reporting at latest tomorrow.

Thu, Dec 18, 2025, 07:50 PM(21 hours earlier)

Identified

We have identified the root cause and have a fix in progress.

Thu, Dec 18, 2025, 02:45 AM(17 hours earlier)

Identified

We've identified an issue with billing reporting that is resulting in under-reported billable trace counts. Customers will see lower usage before a fix is put in place.

This does not affect run ingestion or querying traces in the application, only usage reporting.

Wed, Dec 17, 2025, 11:45 PM(2 hours earlier)
Powered by

Looking for the EU status page? Find it here: https://eu.status.smith.langchain.com