Elevated API error rates
Resolved·Partial outage

This incident has been resolved.

Wed, Dec 17, 2025, 12:40 AM
(1 day ago)
·
Affected components
LangSmith Application
LangSmith API
Updates

Resolved

This incident has been resolved.

Wed, Dec 17, 2025, 12:40 AM

Monitoring

We identified an issue with a recent release and put a mitigation in place. We're observing error rates decrease to historic norms and are monitoring for further issues.

Wed, Dec 17, 2025, 12:31 AM

Investigating

We're investigating elevated error rates in the LangSmith API.

Wed, Dec 17, 2025, 12:23 AM
Powered by

Looking for the EU status page? Find it here: https://eu.status.smith.langchain.com