Some invoices are duplicated resulting in duplicate seat charges
Resolved·Partial outage

Refunds of all duplicate invoices have been completed. Apologies for all the inconvenience

Thu, Dec 4, 2025, 03:38 AM
(3 months ago)
·
Affected components
LangSmith Billing
Updates

Resolved

Refunds of all duplicate invoices have been completed. Apologies for all the inconvenience

Thu, Dec 4, 2025, 03:38 AM

Monitoring

Our teams have started reversing duplicate invoices with support from our billing provider. Appreciate all your patience through this effort.

Thu, Dec 4, 2025, 02:00 AM(1 hour earlier)

Identified

We are working with our billing provider to fully refund all duplicate invoices. We're expecting to process the refunds Wednesday, December 3rd.

Wed, Dec 3, 2025, 03:29 AM(22 hours earlier)

Identified

Our billing provider has identified an underlying issue and is working on a fix. Duplicate invoices will be fully refunded.

Tue, Dec 2, 2025, 07:53 PM(7 hours earlier)

Investigating

We are investigating an issue resulting in duplicate charges for certain customers.

Tue, Dec 2, 2025, 11:26 AM(8 hours earlier)
Powered by

Looking for the EU status page? Find it here: https://eu.status.smith.langchain.com