Increased rates of 500s
Resolved·Degraded performance

All services are operational. Appreciate your patience

Wed, Nov 19, 2025, 02:55 AM
(1 week ago)
·
Affected components
LangSmith API
Updates

Resolved

All services are operational. Appreciate your patience

Wed, Nov 19, 2025, 02:55 AM

Monitoring

Our team has addressed the high 5xxs returned from our API endpoints. Appreciate the patience

Tue, Nov 18, 2025, 07:23 PM(7 hours earlier)

Investigating

We are observing higher than normal rates of 500s. No impact to run ingestion pipelines.

Tue, Nov 18, 2025, 06:34 PM(48 minutes earlier)
Powered by

Looking for the EU status page? Find it here: https://eu.status.smith.langchain.com