Login and Run Ingestion impacted for LangSmith SaaS
Resolved·Full outage

One of our underlying cloud services was impacted triggering the outage. Further details will be shared offline. Appreciate all the patience

Fri, Nov 14, 2025, 11:46 PM
(1 week ago)
·
Affected components
LangSmith Application
LangSmith Run Ingestion
LangSmith Deployments Control Plane
Updates

Resolved

One of our underlying cloud services was impacted triggering the outage. Further details will be shared offline. Appreciate all the patience

Fri, Nov 14, 2025, 11:46 PM

Monitoring

Our services are back online. We are monitoring to ensure normal operations.

Fri, Nov 14, 2025, 04:50 PM(6 hours earlier)

Investigating

Our users are unable to access LangSmith Application and Run Ingestion is impacted. We are investing the root cause to remediate.

Fri, Nov 14, 2025, 04:30 PM(20 minutes earlier)
Powered by

Looking for the EU status page? Find it here: https://eu.status.smith.langchain.com