Runs querying increased latency
Resolved·Degraded performance

Latency has returned to historic norms.

Mon, Oct 6, 2025, 07:21 PM
(1 day ago)
·
Affected components
LangSmith Application
LangSmith API
Updates

Resolved

Latency has returned to historic norms.

Mon, Oct 6, 2025, 07:21 PM

Monitoring

Our mitigations are in place and we are observing improved latencies. We will continue to monitor.

Mon, Oct 6, 2025, 04:26 PM(2 hours earlier)

Identified

We have identified the source of the increased latency are are working on mitigation.

Mon, Oct 6, 2025, 03:14 PM(1 hour earlier)

Investigating

We have detected increased latency on queries reading runs and are actively investigating.

Mon, Oct 6, 2025, 02:49 PM(24 minutes earlier)
Powered by

Looking for the EU status page? Find it here: https://eu.status.smith.langchain.com