Elevated 5xx rate on run ingest and some API endpoints
Resolved·Partial outage

All error rates have been at baseline level for almost 24 hours.

Fri, Sep 26, 2025, 04:54 PM
(1 week ago)
·
Affected components
LangSmith API
LangSmith Run Ingestion
Updates

Resolved

All error rates have been at baseline level for almost 24 hours.

Fri, Sep 26, 2025, 04:54 PM

Monitoring

We are recovering wrt 5XX rates and are monitoring.

Thu, Sep 25, 2025, 06:41 PM(22 hours earlier)

Identified

We have identified the issue and have pushed a fix reducing the error rates. We will continue to address the issue

Thu, Sep 25, 2025, 06:35 PM

Investigating

We have detected an elevated rate of 5xx on run ingestion and a subset of API endpoints and are actively investigating.

Thu, Sep 25, 2025, 06:22 PM(13 minutes earlier)
Powered by

Looking for the EU status page? Find it here: https://eu.status.smith.langchain.com