Fetches for rendering traces table intermittently returning no results
Resolved·Degraded performance

This issue has been resolved since yesterday afternoon.

Tue, Aug 19, 2025, 06:05 PM
(2 weeks ago)
·
Affected components
LangSmith Application
LangSmith API
Updates

Resolved

This issue has been resolved since yesterday afternoon.

Tue, Aug 19, 2025, 06:05 PM

Monitoring

A fix has been pushed and we're monitoring for any unexpected behavior + latency issues.

Mon, Aug 18, 2025, 09:58 PM(20 hours earlier)

Identified

Identified the root cause.

As a temporary solution, we have turned off a recent optimization that is contributing to the intermittent empty query results.

This has the byproduct of increasing latency for some endpoints, but we are working on a full solution.

Mon, Aug 18, 2025, 08:05 PM(1 hour earlier)

Investigating

We are investigating an issue that is causing the traces table in the projects page to intermittently show no results. All data is still present.

Mon, Aug 18, 2025, 07:18 PM(46 minutes earlier)
Powered by

Looking for the EU status page? Find it here: https://eu.status.smith.langchain.com