High Latency on LangSmith API endpoints
Resolved·Degraded performance

Extended rate limiters to contain anomalous usage.

Wed, Jul 30, 2025, 09:50 PM
(2 days ago)
·
Affected components
LangSmith Application
LangSmith API
Updates

Resolved

Extended rate limiters to contain anomalous usage.

Wed, Jul 30, 2025, 09:50 PM

Monitoring

We are noticing high p90s latency with our backend serving HTTP API endpoints for LangSmith

Wed, Jul 30, 2025, 09:32 PM(17 minutes earlier)
Powered by

Looking for the EU status page? Find it here: https://eu.status.smith.langchain.com