New revisions failing with timeout error
Resolved·Partial outage

Incident resolved, all systems confirmed fully operational.

Tue, Jul 8, 2025, 12:58 PM
(3 days ago)
·
Affected components
LangGraph Platform Control Plane
Updates

Resolved

Incident resolved, all systems confirmed fully operational.

Tue, Jul 8, 2025, 12:58 PM

Monitoring

Issue has been mitigated, we continue to monitor.

Tue, Jul 8, 2025, 12:31 PM(26 minutes earlier)

Identified

We are currently investigating an issue causing new revisions to fail with a timeout error. We have identified the issue and working on a mitigation.

Tue, Jul 8, 2025, 11:45 AM(46 minutes earlier)
Powered by

Looking for the EU status page? Find it here: https://eu.status.smith.langchain.com