Elevated latency for run ingestion
Resolved·Degraded performance


The issue has been identified and applied fix. This incident has been resolved.

Fri, Jun 27, 2025, 02:32 AM
(4 days ago)
·
Affected components
LangSmith Application
LangSmith Run Ingestion
Updates

Resolved


The issue has been identified and applied fix. This incident has been resolved.

Fri, Jun 27, 2025, 02:32 AM

Monitoring

We recovered and we are monitoring.

Thu, Jun 26, 2025, 09:40 PM(4 hours earlier)

Investigating

We recovered and we are monitoring the situation.

Thu, Jun 26, 2025, 09:38 PM

Investigating

We are recovering for the Run ingestion

Thu, Jun 26, 2025, 09:21 PM(16 minutes earlier)

Investigating

Only LangSmith Run Ingestion got impacted. We are investigating further.

Thu, Jun 26, 2025, 08:32 PM(49 minutes earlier)

Investigating

We are investigating increased latency in run ingestion

Thu, Jun 26, 2025, 08:07 PM(24 minutes earlier)
Powered by

Looking for the EU status page? Find it here: https://eu.status.smith.langchain.com