Degradation with new production deployments
Resolved·Degraded performance

Issue has been resolved. Systems now fully functional.

Mon, Jun 23, 2025, 06:29 PM
(1 week ago)
·
Affected components
LangGraph Platform Control Plane
Updates

Resolved

Issue has been resolved. Systems now fully functional.

Mon, Jun 23, 2025, 06:29 PM

Identified

Creating new deployments of type 'production' is failing at the moment with a database related error. Our team has identified the issue and working on a mitigation.

Mon, Jun 23, 2025, 02:20 PM(4 hours earlier)
Powered by

Looking for the EU status page? Find it here: https://eu.status.smith.langchain.com