New Revisions failing for LangGraph Platform Deployments
Resolved·Partial outage

This incident has been resolved.

Fri, Jun 20, 2025, 07:34 PM
(1 week ago)
·
Affected components
LangGraph Platform Control Plane
Updates

Resolved

This incident has been resolved.

Fri, Jun 20, 2025, 07:34 PM

Monitoring

Control Plane functionalities resolved as of 5:12 AM EST. New revisions were down from 2:22 AM EST to 4:56 AM EST due to a bad push for our base images. Existing deployments were unaffected.

Wed, Jun 18, 2025, 10:16 PM(1 day earlier)

Monitoring

Engineers have pushed out a fix for the issue and are monitoring our systems to ensure everything is healthy.

Wed, Jun 18, 2025, 08:53 AM(13 hours earlier)

Investigating

New revisions are failing for LangGraph Platform deployments. Engineers have identified the issue and pushed out a fix.

Wed, Jun 18, 2025, 08:48 AM
Powered by

Looking for the EU status page? Find it here: https://eu.status.smith.langchain.com