Run ingest and run query degradation
Resolved·Full outage

The backlog of online evaluator runs has been processed. The incident has been resolved.

Thu, Jun 12, 2025, 10:10 PM
(2 weeks ago)
·
Affected components
LangSmith Application
LangSmith API
LangSmith Run Ingestion
LangGraph Platform Control Plane
Updates

Resolved

The backlog of online evaluator runs has been processed. The incident has been resolved.

Thu, Jun 12, 2025, 10:10 PM

Monitoring

The underlying cloud provider issue has been resolved. Error rates and latencies have returned to historic norms. We are still processing a backlog of online evaluator runs.

Thu, Jun 12, 2025, 09:27 PM(42 minutes earlier)

Monitoring

The LangSmith application has recovered.

We are continuing to see error rates and latencies improve across the API, Run Ingestion, and LangGraph Platform Control Plane.

Thu, Jun 12, 2025, 08:45 PM(42 minutes earlier)

Monitoring

We are seeing partial recovery across all services and will continue to monitor.

Thu, Jun 12, 2025, 08:06 PM(39 minutes earlier)

Monitoring

Our engineers are continuing to work with our service providers to restore service. We do not have an ETA on full mitigation at this point.

We will provide an update by Thursday, 2025-06-12 13:45 PDT with current details.

Thu, Jun 12, 2025, 07:50 PM(16 minutes earlier)

Investigating

Ability to build images and create revisions has also been impacted. Dataplane does not seem impacted at this time.

Thu, Jun 12, 2025, 06:29 PM(1 hour earlier)

Investigating

We've identified an underlying cloud provider issue causing failures in the LangSmith application and API, including run ingestion.

Thu, Jun 12, 2025, 06:16 PM(13 minutes earlier)

Investigating

We are investigating elevated error rates and latencies on run ingestion and run-related queries.

Thu, Jun 12, 2025, 06:09 PM
Powered by

Looking for the EU status page? Find it here: https://eu.status.smith.langchain.com