New LGP Revisions failing on startup
Resolved·Partial outage

New revisions are stable and normal functionality fully restored.

Tue, May 20, 2025, 01:51 PM
(2 weeks ago)
·
Affected components
LangGraph Platform Data Plane
Updates

Resolved

New revisions are stable and normal functionality fully restored.

Tue, May 20, 2025, 01:51 PM

Monitoring

The fix has been rolled out. We continue to monitor.

Tue, May 20, 2025, 12:47 PM(1 hour earlier)

Identified

Issue has been identified and a fix has been deployed.

Tue, May 20, 2025, 12:37 PM

Investigating

We are currently experiencing an issue with some new revisions failing to start properly due to a database connection error. Our engineering team is investigating this and actively working on a fix and will provide updates as more information becomes available.

Tue, May 20, 2025, 11:38 AM(58 minutes earlier)
Powered by

Looking for the EU status page? Find it here: https://eu.status.smith.langchain.com