Elevated error rate from Billing Provider
Resolved·Degraded performance

This incident has been resolved.

Sat, May 17, 2025, 01:50 AM
(2 weeks ago)
·
Affected components
LangSmith Application
Updates

Resolved

This incident has been resolved.

Sat, May 17, 2025, 01:50 AM

Monitoring

Our billing provider has resolved the issue affecting new signups. All systems are now functioning normally. The team is actively monitoring to ensure the issue does not recur.

Sat, May 17, 2025, 12:50 AM(59 minutes earlier)

Investigating

We've identified an elevated error rate from our billing provider that is causing some new signups and billing-related fetch operations to fail.

Fri, May 16, 2025, 09:16 PM(3 hours earlier)
Powered by

Looking for the EU status page? Find it here: https://eu.status.smith.langchain.com