Elevated error rate from billing provider
Resolved·Degraded performance

This incident has been resolved.

Sat, May 10, 2025, 07:46 AM
(5 days ago)
·
Affected components
LangSmith Application
LangSmith API
Updates

Resolved

This incident has been resolved.

Sat, May 10, 2025, 07:46 AM

Monitoring

Error rates have recovered and we are continuing to monitor.

Sat, May 10, 2025, 06:51 AM(55 minutes earlier)

Identified

Our billing provider is continuing to investigate this issue. LangSmith organization creation is unaffected. Operations that fetch or update billing information are failing at a rate of about 10%.

Sat, May 10, 2025, 05:04 AM(1 hour earlier)

Identified

We've identified an elevated error rate from our billing provider that is causing some new signups and billing-related fetch operations to fail. Retries are often succeeding.

Sat, May 10, 2025, 04:05 AM(59 minutes earlier)
Powered by

Looking for the EU status page? Find it here: https://eu.status.smith.langchain.com