Degradation with new revisions
Resolved·Degraded performance

We have successfully failed over to a different region, and the system is now stable. Our team is collaborating with our provider to investigate the root cause further and to evaluate long-term preventative measures. We will continue to monitor performance closely.

Fri, May 9, 2025, 07:57 PM
(7 months ago)
·
Affected components
LangSmith Deployments Control Plane
Updates

Resolved

We have successfully failed over to a different region, and the system is now stable. Our team is collaborating with our provider to investigate the root cause further and to evaluate long-term preventative measures. We will continue to monitor performance closely.

Fri, May 9, 2025, 07:57 PM

Investigating

We are currently investigating an issue where the creation of new revisions is taking longer than expected, occasionally leading to timeouts. Our teams are actively working to identify the root cause and restore normal service performance. We apologize for any disruption this may cause and will provide updates as more information becomes available.

Fri, May 9, 2025, 07:15 PM(41 minutes earlier)
Powered by

Looking for the EU status page? Find it here: https://eu.status.smith.langchain.com