No components marked as affected
Resolved
This incident has been resolved. The LangSmith UI should now be accessible, please let us know at support@langchain.dev if you're still experiencing issues.
Monitoring
A fix has been implemented and we are monitoring the results.
Identified
We've identified a certificate-related issue and are working on deploying a fix.