Between 1510 and 1610 UTC, a series of scaling events at our database provider resulted in intermittent connection errors when performing GET operations on feedback-related API endpoints. We have mitigated the issue with a settings change.
Between 1510 and 1610 UTC, a series of scaling events at our database provider resulted in intermittent connection errors when performing GET operations on feedback-related API endpoints. We have mitigated the issue with a settings change.
Resolved
Between 1510 and 1610 UTC, a series of scaling events at our database provider resulted in intermittent connection errors when performing GET operations on feedback-related API endpoints. We have mitigated the issue with a settings change.
Identified
We have identified a scaling event at our database provider between 1510 and 1610 UTC that resulted in intermittent connection errors when performing GET calls to feedback-related API endpoints. The errors have subsided but we are continuing to jointly investigate the root cause.
Investigating
We are investigating an issue that is causing intermittent issues with status code 500 retrieving feedback in both the LangSmith UI and via the API as of approximately 1510 UTC.
Looking for the EU status page? Find it here: https://eu.status.smith.langchain.com