From approximately 1717 to 1837 UTC on Tuesday, May 14 the LangSmith Playground was unavailable due to a failure of an automated process to provision a new certificate. An alternate certificate was manually provisioned and the issue has been mitigated.
No components marked as affected
Resolved
From approximately 1717 to 1837 UTC on Tuesday, May 14 the LangSmith Playground was unavailable due to a failure of an automated process to provision a new certificate. An alternate certificate was manually provisioned and the issue has been mitigated.
Investigating
We are currently investigating an issue that is blocking access to the LangSmith Playground.
Looking for the EU status page? Find it here: https://eu.status.smith.langchain.com