Resolved
This issue has been resolved.
Monitoring
We have identified an issue that was causing CPU pressure on the database that stores feedback and runs and have taken corrective action. Read operations in the UI and API are performing as expected and we are continuing to monitor.
Run ingest was not affected.
Investigating
We are currently investigating reports of slowness and timeouts in loading the LangSmith Frontend and 500 errors on some read queries to the LangSmith API.
Looking for the EU status page? Find it here: https://eu.status.smith.langchain.com