Resolved
This issue has been resolved.
Monitoring
An issue with our database provider caused intermittent 500 errors on GET operations on some run-related read endpoints. This issue has stopped as of ~1410 UTC and we are continuing to monitor.
Investigating
We have received reports of intermittent failures when fetching runs with an http status code 500. We are actively investigating an issue with database reads.
Looking for the EU status page? Find it here: https://eu.status.smith.langchain.com