Intermittent timeouts on /runs/stats frontend call
Resolved·Degraded performance

We have deployed a fix which significantly reduces query latency on the /runs/stats endpoint. If you are continuing to experience issues with project statistics failing to load in the LangSmith UI, please reach out via email to support@langchain.dev or, if applicable, via your dedicated Slack channel.

Wed, Jul 31, 2024, 02:58 AM
(11 months ago)
·
Affected components
LangSmith Application
Updates

Resolved

We have deployed a fix which significantly reduces query latency on the /runs/stats endpoint. If you are continuing to experience issues with project statistics failing to load in the LangSmith UI, please reach out via email to support@langchain.dev or, if applicable, via your dedicated Slack channel.

Wed, Jul 31, 2024, 02:58 AM

Identified

A subset of customers with large projects containing > 100k traces in the last 7 days may be experiencing intermittent failures to calculate project statistics when loading the LangSmith frontend. We have identified a potential fix and are working to deploy it.

Mon, Jul 29, 2024, 07:59 PM(1 day earlier)
Powered by

Looking for the EU status page? Find it here: https://eu.status.smith.langchain.com