Increased Run Ingestion Latency
Resolved·Degraded performance

This incident has been resolved.

Fri, Sep 6, 2024, 04:30 AM
(8 months ago)
·
Affected components
LangSmith Run Ingestion
Updates

Resolved

This incident has been resolved.

Fri, Sep 6, 2024, 04:30 AM

Monitoring

A temporary period of degraded performance has resulted in increased latency in run ingest. Latency has returned to normal and all runs ingested should now be shown in LangSmith.

Fri, Sep 6, 2024, 03:49 AM(40 minutes earlier)

Investigating

We are currently investigating an issue that is causing increased latency between runs being received by LangSmith and appearing in the LangSmith UI.

Fri, Sep 6, 2024, 03:46 AM
Powered by

Looking for the EU status page? Find it here: https://eu.status.smith.langchain.com