Increased read latency in US instance of LangSmith
Resolved

This incident has been resolved.

Thu, Jan 23, 2025, 04:36 PM
(5 months ago)
·
Affected components

No components marked as affected

Updates

Resolved

This incident has been resolved.

Thu, Jan 23, 2025, 04:36 PM

Monitoring

We identified an issue with a deployment that caused some parts of our infrastructure to become unresponsive. We have applied a fix and are monitoring. Latency on read calls has returned to historic norms.

Thu, Jan 23, 2025, 02:40 PM(1 hour earlier)

Investigating

We are investigating increased latency in LangSmith affecting both API and Frontend. Run ingest continues to work as expected at this time.

Thu, Jan 23, 2025, 02:30 PM(10 minutes earlier)
Powered by

Looking for the EU status page? Find it here: https://eu.status.smith.langchain.com